RefWorks is a web-based tool that allows you to create and manage your own personal database of useful references. You can then use these to quickly compile a bibliography for your reports and papers. There are two versions currently available Legacy and New (ProQuest) Refworks. This guide is designed to help get you started on using Legacy RefWorks. You can work through each task sequentially or jump to relevant sections by using the Table of Contents.

RefWorks Workbook (Legacy /Classic version)
Table of Contents

Task 1: Logging in and registering p. 2

Part A: Building up your database p.5
Task 2: Exporting from Discovery to your RefWorks account p.5
Task 3: Exporting from a specific online database p.7
Task 4: Adding a reference manually p.8

Part B: Organising and managing your references p.9
Task 5: Viewing your references p.9
Task 6: Editing your references p.10
Task 7: Deleting references p.11
Task 8: Using folders p.13

Part C: Creating a bibliography p.14
Task 9: Creating a bibliography from a set of references p.14

Part D: Additional Tasks – explore RefWorks further! p.15
Task 10: Adding references from Google Scholar p.15
Task 11: Searching the online catalogue p.17
Task 12: Importing a text-file into RefWorks p.19
Task 13: Sorting your references p.21
Task 14: Customising your account p.22
Task 15: Searching for records within your RefWorks account p.24
Task 16: Checking for duplicates p.25
Task 17: Adding attachments p.26
Task 18: My List p.27
Task 19: Backing-up and restoring p.27
Task 20: Using Write-n-Cite for your bibliography p.29
TASK 1: Logging in and registering

1. For Legacy RefWorks - the direct url link is
   [https://libguides.tees.ac.uk/RefWorks/Legacy](https://libguides.tees.ac.uk/RefWorks/Legacy)

2. This page is a detailed guide to using Legacy RefWorks. You will find lots of information and links here. Click on the RefWorks logo (blue button) on this page to log on.

3. Select **Teesside University** from the pull-down list – if you are on campus you then should automatically be logged into your RefWorks account, otherwise enter your university username and password to login.

   **Note:** It is advisable to avoid using Internet Explorer when logging in. FireFox or Chrome are preferable browsers.

   If you see this box - Select the option ‘**My Institution’s Credentials (Shibboleth)**’.

   (You can’t login through the Login Name and Password boxes)

   Then select Teesside University from the pull-down list and login using your university username and password.

4. The first time you login to RefWorks there are some details you will need to fill in – follow the forms on the screen and add your details.
• Step 1

Enter an e-mail address into the boxes – it doesn’t have to be your University account - then click on the Next button (bottom right)

• Step 2

1. Enter your name into the appropriate box
2. For the Area of Focus select your School – e.g. School of Social Sciences, Humanities & Law
3. For the Type of User select the type that fits you best i.e. Student (Undergraduate)
4. Click on Create Account

5. Once you have done this you should automatically go through to an empty RefWorks account page:
Keep this window open as you will be coming back to it in the exercises.

There are three basic parts to using RefWorks:

A. Adding and collecting together references into your account to build up your own personal database of useful references.

B. Managing and organising these references.

C. Creating a bibliography

This worksheet will take you through the basics of these three aspects to get you started.
Part A: Building up your database

There are a number of ways to start to collect together your references. The main ways include:

a) Exporting from an online search engine or database, for example from Discovery, SCOPUS, CINAHL, ASSIA etc. (Tasks 2 & 3)
b) Adding things in manually (Task 4)
c) Searching from the online catalogues within RefWorks (Task 11).

TASK 2: Exporting from Discovery to your RefWorks account

1. Return to the Library home-page (http://www.tees.ac.uk/depts/lis/)

2. Conduct a search from the Discovery search box:

From the results list, select any items that you want to export by clicking on the folder icon to the right of that item:
To see the items that you have added to your folder click on the folder icon at the top right of the page.

From this saved items list, go to the **Export To** pull-down menu and select **RefWorks**.

A new window will open - select the option to export to **legacy RefWorks**.

Continue exporting to **RefWorks**?

Yes, export to the newest version of RefWorks.

No, export to the legacy version of RefWorks.

Your references should automatically be exported into your RefWorks account.
TASK 3: Exporting from a specific online database

1. Choose an appropriate Subject LibGuide (http://libguides.tees.ac.uk/subject_libguides) and then go to the Finding Journal Articles (and Databases) tab.

2. You will see on this page a list of relevant databases in the Databases for your subject tab (see screen shot below – you may need to scroll down the page to see these). You can usually export your results directly from a database into your RefWorks account.

3. Instructions for exporting into RefWorks from individual databases are available by clicking on the 📋 by that database.

4. Go into a database (click on the title) and try a quick search and export some results into your RefWorks account.

Every time you import into RefWorks the records will go into the Last Imported Folder. To see all your records click on References in the breadcrumb trail (see screen shot below) or use View – All References.
TASK 4: Adding a reference manually

There are some databases from which you are unable to export information. In these instances, you will need to add the information manually.

1. From the References menu – select Add New.
   (or alternatively click on the New Reference button)

2. A pop-up box will open up. You can fill in the relevant details in this box:

   Use the following reference as an example to add manually:


3. Select a Citation Style from the Fields used by: options (e.g. Teesside University: Harvard Style)
   Select a Reference Type that is appropriate for the resource you are adding (e.g. Journal Article or in this case Web Page).

4. Add any other information to the relevant sections in the form.

5. Click on Save Reference at the bottom of the form when you have finished.

(Note: The Other Pages section (on the Journal article ref type page) is where you would add the final/end page of a journal article.)
Part B: Organising and managing your references

Once your references are in your account you can manage and organise them.

The following exercises will show you how to edit a reference and how to organise them into folders.

TASK 5: Viewing your references

There are 3 main ways to view your references.

1. Standard View
2. One line/Cite View
3. Full View

These are accessible from the pull-down menu under Change View. Have a look at these three different formats of presenting your references on screen.

Note: You can add further options to view your references (such as in a specific citation style) under the Customise page – see TASK 14, p.22
**TASK 6: Editing your references**

RefWorks doesn’t write the information – it only reads it.

It is important to check your references to make sure the information is correct and will conform to the output style you will use for your bibliography.

You may need to edit the information in a record if there are any errors.

1. Open up one of your existing records.

(Close down any boxes by clicking the X in the top-right corner. Use the breadcrumb trail to go back to all your references).

![Edit Reference Screen]

Click on the **pencil icon** to get to the edit screen

Amend the appropriate section then click on **Save Reference**

Then click on **Save Reference**

---

RefWorks Workbook – Student and Library Services
October 2019
**TASK 7: Deleting references**

**To delete a single reference:**
- Click on the X by that reference

**To delete a group of references:**
- Select the references you need to delete by clicking on the check-box by that reference

You can then choose to delete those that you have selected / all on the page / all in list. Then click on the X (red cross) in this menu.

You may be asked to type in a code to confirm the deletion (usually if there is more than ten)
To retrieve deleted references:

You can retrieve deleted references for up to 30 days.

The option to View your recently deleted references is available from View → Deleted References.

Restore any deleted references by clicking on the green refresh arrows.
TASK 8: Using folders

You can organise your references into useful sections called folders. You name and set these up yourself.

1. Click on the ‘New Folder’ button.

2. Enter a name in the New Folder Name box.

3. Click on 'Create'.

Now that you have set up a folder you can put references into it:

1. From the View pull-down menu, select ‘All References’.

2. Mark any desired references, by clicking in the check box to its left.

3. Make sure the Selected button above the references is selected (or if appropriate the Page or All in List option) (see 1 in screenshot below).

4. Select a folder from the Add to pull-down menu (2 in screenshot below).

An alternative way to add references to your folder is to click and drag a reference to the relevant folder on the right-hand side of the screen.

There is no limit on the number of folders that you can create.

References can be assigned to more than one folder.

You can also create subfolders within folders.

If you are manually selecting records, you will need to work through the references one page at a time when adding them to folders.
Part C: Creating a bibliography

RefWorks allows you to easily and quickly create a bibliography in a wide variety of citation styles from your references.

TASK 9: Creating a bibliography from a set of references

1. Select the folder (from the option on the right-side of the page) where your references are, or alternatively it will work from ‘All References’ as below.
2. Click on the ‘Create Bibliography’ button.
3. Select the Output Style you require (e.g. Teesside University – Harvard style – you will need to check with your school/section as to which format is preferred.)
4. Click on ‘Create Bibliography’ (bottom right).
5. A Word document will open displaying your bibliography. This can be treated as a normal Word document (i.e. you can edit, copy it etc.). If the Word document does not open up directly you may need to click on a link at the very top-right of the page to accept a pop-up blocker (accept from refworks.com). Note: this will be the case on University pcs.
6. Save your bibliography.

Note: It is important that your bibliography conforms to the standard set out by your School or Section.

Remember it is still necessary to check through the bibliography for errors.
PART D: Additional Tasks – explore RefWorks further!

You have now learnt the basics of using RefWorks – but there is a lot more RefWorks can do – Explore further!

TASK 10: Adding references to your RefWorks account from Google Scholar

You are able to export directly from a Google Scholar search into RefWorks

Firstly you need to, however, set up RefWorks in the Scholar Settings area on the left-hand menu. (Note: your page needs to maximised to see the Settings option).

1. Open up a new window and go to Google Scholar - http://scholar.google.co.uk

2. Under Bibliography Manager select the ‘Show links to import citations into’ and select RefWorks from the pull-down menu.

3. Return to the Search screen of Google Scholar and do a Search.
4. Your results should appear like this with the option to **Import into RefWorks** (this may appear in the More (>>) option on a small screen)

5. Click on the link to ‘**Import into RefWorks**’ by anything you would like to add to your RefWorks account.

6. A new window will open - choose the version of RefWorks you are using to export your references to (e.g. Legacy)

7. In RefWorks click on the button “**View Last Imported Folder**” button (bottom right).

---

**Tip:**

Every time you import into RefWorks the records will go into the **Last Imported Folder**. To see all your records click on **References** in the breadcrumb trail or use **View – All References**.
TASK 11: Searching the Online Catalogues

RefWorks can be used to search a number of online resources such as The British Library Catalogue and many other university library catalogues.

This can give you an easy way to import details of items you wouldn’t normally find in online databases, especially books.

1. From the ‘Search’ drop-down menu, select ‘Online Catalog or Database’.

2. Select a database to search from the ‘Search’ drop-down menu (e.g. British Library)

3. Select the ‘Max. Number of References to Download’ from the drop-down menu (You would normally be using this search to look for a specific title that you want to add to your RefWorks database).

   Enter search terms in either the ‘Quick Search’ or ‘Advanced Search’ sections.

5. Click on ‘Search’ (at the bottom right) to begin your search.)
6. Select the reference(s) you would like to import into your RefWorks account by clicking in the check-box to the left of the item.

7. Click on ‘Import’ (at the bottom right). Then on OK.

8. Your selected reference(s) will be imported into your account.
TASK 12: Importing a text-file into RefWorks

Most databases allow you to directly export the results of a search into your RefWorks account, however there are a few, which are slightly more complicated where direct export is unavailable and you have to save your results as a text file and then go back to your RefWorks account and import that file.

Zetoc is a wide-ranging database with articles going back to 1993. (Access it from the Databases link along the very top of the Library home-page – (http://lis.tees.ac.uk).

Remember instructions on getting references into RefWorks are available by clicking on the orange RefWorks icon by a database in the A-Z list.)

Go to the General Search screen to conduct your search:

From your list of results, select the items you want to export by clicking in the check-box by that item.

Then click on Download (at the top or bottom of the page).
Select the Format – Short labels and the option for the records you want to download (i.e. just tagged records or all).

Then click on **Send File**.

**Name** and **Save** the file as a text (.txt) file (it will also be in Downloads)

Now return to your RefWorks account:

Whenever you import files, you need to select first the Import Filter then the Database. (To find out what to choose for a database – click on the RefWorks icon by that database for advice.)

1. Make sure the **From Text File** section is open.
2. For the Import Filter select **MIMAS**.
3. For the Database select **Zetoc**.
4. **Browse** for the file you have just saved and open it.
5. **Click on Import**.

Your records will be imported into your RefWorks account. Click on **View Last Imported Folder** to see them. Check for any edits you will need to do!
TASK 13: Sorting your References

You can alter the order in which your references are displayed from the Sort by pull-down menu.

- From the ‘Sort by’ pull-down menu choose to view the order of your references by one of the options indicated.

Note: The default Sort order can be customised from the Customize page (available under Start up options) (see Task 14 p. 22).
**TASK 14: Customising your account**

You can customise your RefWorks account in various ways to fit the way you want to work.

To access the Customise page you can use the link along the top of the page.

There are various different options for you to customise, for instance you can set up different default settings or set up your references to be viewed in a specific citation style.

- We will set up the system so you can view your references in a specific citation style:

  From the pull-down menu by one of the **Output Style Choices for Reference View** choose a citation style e.g. Teesside University: Harvard Style.

  Note: you can choose up to 3 styles.

  Click on **Save Customized Settings**

Return to the RefWorks page (Click on the X to close the Customise page):
Under the **Change View** menu you will now see that there is now an option to view your references in the style that you selected.

e.g. – references appearing in Teesside University Harvard style
TASK 15: Searching for records within your RefWorks account

- **Quick Search** – use to search all fields in a record (1 in screenshot below). All search terms are connected by ‘OR’ to produce the maximum number of results. Also a search will retrieve ‘embedded terms’ (i.e. “man” will also retrieve “woman”).
  
Enter your search terms in the ‘Search your RefWorks database’ box (on the menu bar to the right (1 below)).
  
  Click on ‘Search’.
  
  (You have the option to also include a search through any attached documents (see TASK 17, p.26) – click on the paperclip icon by the search box).
  
The results are displayed with the search terms highlighted.

- **Advanced Search** - can be used for a more specific search by choosing a field in which to search (i.e. Author, Title). The results are displayed alphabetically by author, with the search terms highlighted.
  
  From the ‘Search’ drop-down menu – select ‘Advanced’ (2 in screenshot above or from the Quick Access menu on the right).
  
  Select an appropriate field to search and enter your search terms. (The search will retrieve embedded terms in all fields except the Descriptor where it will search for the exact term.)
  
  Connect the terms by AND, OR and NOT.
  
  Select ‘All References’ or specific folders to search.
  
  Click on ‘Search’.

- **Look-Up Indexes** – use the look up functions from the Search drop-down menu to access browsable indexes of author, descriptor (keyword) or periodical (journal) information. You can edit the information from here, for instance to ensure that all the authors names are consistent.
  
  Note: The delete button will only delete that term from the reference NOT the whole record.
TASK 16: Checking for Duplicates

You only need one copy of a reference in your account. It’s easy to get rid of any duplicated references.

- From the ‘View’ pull-down menu, select ‘Duplicates’

There are two ways to find duplicate references.

  - ‘Exact Duplicates’ – this checks for exact matches based upon the Author Names, Title, and Publication Year.
  - ‘Close Duplicates’ – this looks at a combination of Author Names, Title, and Year of Publication. It may result in references that are not exact matches.

The system will automatically tick one of the duplicate references for deletion.

Click on the X (red cross) along the menu bar to delete all the selected references.

Tip! – if any ticked references have already been added to a folder (the reference will be deleted from that folder when it has been deleted).
TASK 17: Adding Attachments

RefWorks allows you to attach a document such as a pdf file or an image to a record.

To attach a file to your RefWorks record:

1. **Save** the file that you want to attach.

2. Locate the appropriate RefWorks record and go into the **Edit** page (the pencil icon).
   - Click on **Browse** and locate the document you have saved.
   - Then click on **Save Reference**.

A link to the document will appear in your record.

You will now see a paperclip icon by that reference which denotes it has an attachment.
TASK 18: My List

This is a temporary folder that you can populate with references. It is useful because, for instance, if you select references from one page and then move onto the next page, the selections on the first page are not saved. My List allows you to gather references from multiple pages and put them in one place for printing, exporting or generating a bibliography. Once you log-out of your RefWorks session your My List will be empty. (Though your references will still be there.)

To add an item to ‘My List’ click on the star icon by that item.

You can view ‘My List’ from the option in the View menu or from the Folder menu on the right.

TASK 19: Backing-Up and Restoring

RefWorks makes sure that your data is backed up and safe as part of their normal practice. It can, however, be useful to make copies of your data from time-to-time.

- In the Tools area there’s a Backup/Restore section. The default is Backup and you can decide whether to include References, RSS feeds, and any attachments.

- Click on the Perform Backup button (bottom right of the page).

- You will be prompted to save a file (.rwb). You won’t be able to open this file as it’s only readable by RefWorks. If you want a backup of your references that you can view, use the Export option (from the References pull-down menu) and select RefWorks Tagged Format. The difference is that Backup/Restore allows you to copy references, Ref ID numbers, folders (as long as they have references in them), RSS feeds and attachments – i.e. an almost identical copy of your RefWorks database. Export simply extracts your references in a tagged format. This export can be re-imported into RefWorks but Ref IDs, folders, output styles and RSS feed are not included.
- To restore the latest Backup select the **Restore** option.

- Browse to find the backup file.

- Make the selection to include References, RSS feeds, attachments and output styles.

- Click the **Perform Restore** button (bottom right).

**Note:** Using the Restore option will overwrite everything in your RefWorks account.
TASK 20: Using Write-n-Cite for your Bibliography

This facility allows you to cite references in an assignment with a click of a button whilst using Microsoft Word and then to compile a bibliography. It works for users accessing RefWorks using Windows (there is also a version available for Mac users).

In order to use this feature, you have to download the Write-N-Cite program onto your pc. This can be found in RefWorks under the Tools pull-down menu and selecting Write-N-Cite.

Please note this has already been installed on the library pcs. On your own personal pc, follow the online instructions to load the program. There are a number of versions, so check that you download the one that is most compatible with your PC. The instructions that follow apply to Write-n-Cite version 4.6.
Once you have downloaded Write-n-Cite you will see a RefWorks tab in Word.

How to use Write-N-Cite

1. Open a new document in Microsoft Office Word.

2. When you have downloaded the program you will notice that there is a RefWorks tab in the Microsoft Office Word ribbon. Click on this tab.

3. To login to Write-n-Cite:
   - Click on Log in in the Word ribbon. (On campus you may be automatically logged in.)

4. In the box that appears choose Legacy (rather than New) and log in from my institution.
5. The system will now sync to your RefWorks account (this may take a few seconds). The ribbon will look like this when logged in:

![RefWorks ribbon](image)

6. Select the style you require for your bibliography from the Style pull-down menu in the Word ribbon.

Teesside University: Harvard style is available from **Select other styles**

![Style pull-down menu](image)

7. Start writing up your document and when you are ready to put in an in-text citation. Click on **Insert Citation – Insert New** on the RefWorks tab of the Word ribbon.

![Insert Citation](image)

The best way to add a specific page number for your in-text citation is to use the **Suffix** option in the Edit Reference section. Enter it exactly as you want it to appear e.g. , p. 8

Select the reference you want:

Use the search box at the top or choose the folder (from the options on the left) then highlight the reference in the top box. Then click on **OK**. Note you can see a preview of the citation.
Your in-text citation should have now been inserted.

When you are ready to create a bibliography:

8. Place the cursor in your Word document at the position you would like the Bibliography to appear

9. Make sure that the style you want for your bibliography is selected from the Word ribbon toolbar e.g. Teesside University: Harvard Style. (N.B. to get to this style you would need to click on Select other Styles first and select the style you need.)
10. Click on **Bibliography Options – Insert Bibliography** on the ribbon toolbar.

![Image of RefWorks workspace with selected option](image)

11. Your bibliography should be automatically produced.

You can come back and continue with this document and any new citations will automatically be added to your bibliography.

---

**Words of Caution:**

Write-N-Cite can be a useful tool but needs to be used with care – it is quite easy to get your document messed up!

Write-N-Cite will only insert the author/date in-text citation format (i.e. the one found at the end of the sentence e.g. (Smith, 2015)), if you would prefer to have the author (date) format (i.e. for it to be part of sentence e.g. Smith (2015) claimed…) then you would need to edit the sentence. This is best done right at the end of the writing of your document. It is advisable also to save a copy of the document before you start editing any in-text citations.
Additional Help

There is a lot of further help available:

**From Student & Library Services:**
- Please contact your Academic Librarians for further help.
  We are happy to arrange times for individual tutorials.
  Contact details are on your Subject LibGuide.

**From within RefWorks:**
- From the Help menu there is a link to Tutorials and help-pages

**Useful links:**
- Referencing advice [http://libguides.tees.ac.uk/referencing](http://libguides.tees.ac.uk/referencing)
- Cite them Right - [https://www.citethemrightonline.com/](https://www.citethemrightonline.com/)